Having some fun again and vid setting help

Moderator: Littlabit

Post Reply
User avatar
Lhimy
Whee!
Posts: 387
Joined: Mon Mar 05, 2012 8:11 pm

Having some fun again and vid setting help

Post by Lhimy » Thu Jul 04, 2019 9:53 am

Farting around a bit.

2 exp behind and few years out but moving in a few weeks and gonna have some free time in new area and getting nostalgic. Semi annual 2 year on 2 year off rotation of sorts i guess

My vid settings are all wonky, like getting 15 fps when like 3 people are on screen. Totally new PC but I did just transfer old contents from HD over (yea, i never uninstalled)

What were some of the tips? having to go through task manager and changing something to better utilize multi core and all that jazz right? It was smooth as butter before, could swarm pull 100 mobs and barely lose a frame but now ugh.

Anyways, I move in 2 weeks, gotta get settled in then probably be around some for reals. Until then just gonna pop on and off here and there, maybe looking for group action, check out some new content. Hit me up.

User avatar
Littlabit
Meanie
Posts: 3871
Joined: Tue Feb 27, 2007 6:01 pm
Location: TN
Contact:

Re: Having some fun again and vid setting help

Post by Littlabit » Thu Jul 04, 2019 10:51 am

good to see you again! Hope you come back and play!
Littlabit D'might 110 Cleric
GL of Celestial Navigators (Mushroom follower)
"Life is too short for drama & petty things, so kiss slowly, laugh insanely, love truly and forgive quickly"

User avatar
Tandt
Fallen Jedi
Posts: 1154
Joined: Tue Feb 27, 2007 7:38 pm
Location: Usually staring at corpse, waiting on a res

Re: Having some fun again and vid setting help

Post by Tandt » Thu Jul 04, 2019 3:15 pm

set your max FPS and background FPS in display settings / advanced in game to UNLIMITED
Image
Tandt Dmight
110 Warrior
:rr:
Its not big hair, Its my Helmet!

Boss mobs dont kill people, Clerics kill people!!

Tarvas
Whee!
Posts: 2443
Joined: Sat Sep 05, 2009 9:48 am
Location: Dead in a ditch

Re: Having some fun again and vid setting help

Post by Tarvas » Thu Jul 04, 2019 3:17 pm

Tandt wrote:
Thu Jul 04, 2019 3:15 pm
set your max FPS and background FPS in display settings / advanced in game to UNLIMITED
You are supposed to be on a airplane right now to fix my problems...unless you ain't. Such betrayal!
Alan
I'm a Tank!

Goofydoofy
Ride a cowboy, save a horse
Posts: 5534
Joined: Fri Jun 10, 2005 7:33 pm
Location: Bullhead City, AZ, USA

Re: Having some fun again and vid setting help

Post by Goofydoofy » Thu Jul 04, 2019 7:59 pm

You don't have to worry about uninstalling and such with Everquest. It doesn't use the Registry. It is one of the few programs you can just copy files and it will work. Make sure you have the latest drivers. New computers usually have all kinds of driver updates by the time you plug it in.
Level 110 Druid, Level 110 Enchanter, Level 110 Paladin
Drinal - Maelin Starpyre Server

User avatar
Lhimy
Whee!
Posts: 387
Joined: Mon Mar 05, 2012 8:11 pm

Re: Having some fun again and vid setting help

Post by Lhimy » Thu Jul 04, 2019 9:10 pm

Apparently they've gone hog wild with the stats, looking at a few magelos and man!

Anyways. Tandt hooked up with some good stuff, setting cpu affinity, getting the dx9 link.
Helped a ton but still seems choppier than it was, fine and all running around but soon as popped into frontier mountains and ugh, can barely do anything, seem to recall that zone being little stinky but can barely do a thing.

Drivers all good, checked up on them, not a brand spanking new computer but rebuilt since last playing.

Goofydoofy
Ride a cowboy, save a horse
Posts: 5534
Joined: Fri Jun 10, 2005 7:33 pm
Location: Bullhead City, AZ, USA

Re: Having some fun again and vid setting help

Post by Goofydoofy » Fri Jul 05, 2019 12:35 pm

Lower the clip plane and turn off the shadows and water. If that doesn't fix it, nothing will.
Level 110 Druid, Level 110 Enchanter, Level 110 Paladin
Drinal - Maelin Starpyre Server

User avatar
Meso
Whee!
Posts: 1255
Joined: Mon Feb 16, 2009 1:02 pm

Re: Having some fun again and vid setting help

Post by Meso » Tue Jul 16, 2019 11:23 am

turn off the journal entries

Post Reply