Crashing Hard

Moderator: Littlabit

User avatar
Meso
Whee!
Posts: 1095
Joined: Mon Feb 16, 2009 1:02 pm

Crashing Hard

Postby Meso » Wed Apr 27, 2016 2:54 pm

I'm not sure what's going on or why. But my computer has been locking up while in EQ at very inopportune times over the last two weeks.
It freezes with no keyboard or mouse function. The only option I have is press and hold the power button until it shuts off and then restarting.
It happened twice during the raid last night. But it not zone or instance specific. It has happened on raids and it happened in Shards Landing.
It has only happened while EQ is running.
Someone mentioned possible relation to UI but I don't think so. The only difference with my UI is the spell gems. I copy all files from the default folder into a hybrid folder and then copy the old spell gems to overwrite the new ones. I update this with every patch.

Anyone experiencing anything like this?

Any ideas?

Derdarr
Whee!
Posts: 1552
Joined: Wed Aug 10, 2005 9:17 pm
Contact:

Re: Crashing Hard

Postby Derdarr » Wed Apr 27, 2016 3:24 pm

I use the same ui, and haven't seen any issues.. I don't think that helps you much but I'd eliminate that as a reason.

User avatar
Glauri
Whee!
Posts: 2116
Joined: Fri May 29, 2009 7:15 am
Location: TEXAS!

Re: Crashing Hard

Postby Glauri » Wed Apr 27, 2016 3:50 pm

I've had the same issue. Grouping...all was okay...then it's like a huge lag spike lasting several seconds. I could wait it out, but once or twice my connection timed out while waiting and I had no choice but to reboot. I know my MB sound is glitchy, but I can't believe that's at all related. Not sure what the problem is, sorry.

User avatar
Meso
Whee!
Posts: 1095
Joined: Mon Feb 16, 2009 1:02 pm

Re: Crashing Hard

Postby Meso » Thu Apr 28, 2016 2:05 am

These are no lag spikes. It happened again during Vim & Vigor when they were about 85%. I let it sit for several minutes to see if it would recover.
I tried windows update and a full virus scan after I rebooted. I spent some time looking at the system event log, but didn't really know what to look for.

User avatar
Glauri
Whee!
Posts: 2116
Joined: Fri May 29, 2009 7:15 am
Location: TEXAS!

Re: Crashing Hard

Postby Glauri » Thu Apr 28, 2016 3:32 am

Probably a stupid suggestion, but have you rebooted your modem and/or router?

Derdarr
Whee!
Posts: 1552
Joined: Wed Aug 10, 2005 9:17 pm
Contact:

Re: Crashing Hard

Postby Derdarr » Thu Apr 28, 2016 5:01 am

Are u east coast? Modem reset cured it for some eq forum posters

User avatar
Meso
Whee!
Posts: 1095
Joined: Mon Feb 16, 2009 1:02 pm

Re: Crashing Hard

Postby Meso » Thu Apr 28, 2016 1:19 pm

Will try it. BTW Getting rid of ATT DSL in a week. Charter is finally coming to my neighborhood with real cable. Yes Charter sucks. But they are godly compared to ATT.

Serreal
Whee!
Posts: 3
Joined: Tue Mar 01, 2016 8:08 pm

Re: Crashing Hard

Postby Serreal » Tue May 03, 2016 2:50 pm

I can't even log on

Thott
Whee!
Posts: 137
Joined: Mon Feb 22, 2016 10:57 am

Re: Crashing Hard

Postby Thott » Tue May 03, 2016 2:54 pm

I think the login servers are down or something.
Image

Forlin
Whee!
Posts: 5
Joined: Sat Jul 11, 2015 4:34 pm

Re: Crashing Hard

Postby Forlin » Tue May 03, 2016 2:55 pm

Login server still seems to be down.

User avatar
Emarinn
Whee!
Posts: 660
Joined: Sat Jun 07, 2008 5:29 pm
Location: Alabama...ROLL TIDE !

Re: Crashing Hard

Postby Emarinn » Wed May 04, 2016 3:56 am

Real life keeps blocking my access to log in! :-)
<Someday, I'll update my magelo...but just not today!>
Life isn’t about waiting for the storm to pass. It’s about learning to dance in the rain.
Image

User avatar
Meso
Whee!
Posts: 1095
Joined: Mon Feb 16, 2009 1:02 pm

Re: Crashing Hard

Postby Meso » Fri May 13, 2016 5:20 am

wtf does logging in have to do with a hard crash issue?
lol, dang thread poachers.

Benasis asked me a potentially relevant question yesterday. Asked me if my CPU fan was working and indeed it is not.
If the fan was the issue I should have it replaced today. If the replacement won't spin I may have to hire Goofy to blow on it.

User avatar
Ommina
Whee!
Posts: 3918
Joined: Tue Oct 04, 2005 1:26 pm
Location: ömniöüs

Re: Crashing Hard

Postby Ommina » Sat May 14, 2016 2:01 pm

If the CPU is/was overheating, I can certainly see the machine getting cranky in a big way.

BUT, I would also expect it to happen outside EQ, and, frankly, within EQ a lot more frequently than it is. Signs of failed cooling usually show up within a few minutes. Not randomly a few times a week. (Although, I guess the heat-sink is still there, maybe it is sufficient 'most of the time'. Guess we'll see.)

User avatar
Meso
Whee!
Posts: 1095
Joined: Mon Feb 16, 2009 1:02 pm

Re: Crashing Hard

Postby Meso » Sat May 14, 2016 3:44 pm

Small town computer repair shop - "I'm going out of town. I'll leave it in the mailbox. You can pay me later."
Unfortunately i needed an 80mm fan and what he left me was a 90mm fan. I can't mount it but it's sitting there blowing on the CPU until the one I ordered arrives.