Patcher Error question

Moderator: Littlabit

Seperoth
Whee!
Posts: 47
Joined: Mon Feb 28, 2005 9:42 pm
Contact:

Patcher Error question

Postby Seperoth » Thu Feb 08, 2007 4:27 pm

Hello all , I just got done settign up my new comp and proceeded to install Everquest and all the subsequent expansions

When i went to log on i got this..

EverQuest Patch version 1.1.7
(c) 1999 Sony Computer Entertainment America Inc.
All Rights Reserved.

Checking for new files, please wait...

EverQuest file update failed. If the problem persists, contact your network administrator or internet service provider for assistance.
(patch.everquest.com:7000TCP)


* ERROR *: Corrupt or missing file on update server.
If the problem persists, email
<everquest@sonyinteractive.com>

If this is your first time playing EverQuest, refer to "Troubleshooting Your Connection" in "EverQuest_Manual.txt"in your EverQuest folder.

Any solutions you can think of ? Tried uninstallign EQ and reinstalling with the same effect.

User avatar
Ommina
Whee!
Posts: 3918
Joined: Tue Oct 04, 2005 1:26 pm
Location: ömniöüs

Postby Ommina » Thu Feb 08, 2007 4:46 pm

Wild Guess Incoming -- are the appropriate ports open on your firewall to let the patcher (and the game itself) talk to the outside world?

Givin the "Troubleshooting Your Connection" commment, it seems like it is a well, connection, problem. And an XP firewall would certainly cause problems.
Image

Seperoth
Whee!
Posts: 47
Joined: Mon Feb 28, 2005 9:42 pm
Contact:

Postby Seperoth » Thu Feb 08, 2007 4:52 pm

Disabled Windows firewall and tried to repatch with same effect. Have no other firewall upp atm . Using windows Vista atm if that matters any.

User avatar
Ommina
Whee!
Posts: 3918
Joined: Tue Oct 04, 2005 1:26 pm
Location: ömniöüs

Postby Ommina » Thu Feb 08, 2007 4:57 pm

It also looks like an old patcher as well, now that I look closer.

This FAQ entry goes on about updating the patcher, including a link to download it. If you are installing off old CDs, the patcher included on the CDs will not work.

Try that first. If issues persist, here is their FAQ on configuring the firewall. It also contins a link of setting up a router should that be necessary.

And this FAQ entry contains some solid general advice.
Image

Seperoth
Whee!
Posts: 47
Joined: Mon Feb 28, 2005 9:42 pm
Contact:

Postby Seperoth » Mon Mar 05, 2007 7:42 pm

Pulled this from the teck support threads at Sony,

"These instructions will help you load any Windows XP game in Vista:

1. Right click on the program launch icon

2. Left click on "Properties".

3. In the new window that pops up click on the "Compatibility" tab.

4. In the "Compatibility Mode" area check the box next to "Run this program in compatibility mode for:"

5. In the drop down list make certain that "Windows XP (Service Pack 2)" is selected.

6. Under "Privilege Level" make certain that the box next to "Run this program as administrator" is checked.

7. Click on "Apply" then click on "Ok".

8. Double click on the program launch icon.

Addendum from Wingrider_01

"On the properties, under the compatibility tab, there is a box at the bottom labeled "Show settings for all Users"; if you click on this box it will open a duplicate of the compatibility tab that is on the properties page, the user will get a verification box from the UAC to continue, since this is an elevated administrator function. The box that opens will set the compatibility mode for anyone that logs on to the machine and runs the game, not just the user that set the normal compatibility tab. Hope this makes sense(his words by the way)."

patching away as we speak......

User avatar
Ommina
Whee!
Posts: 3918
Joined: Tue Oct 04, 2005 1:26 pm
Location: ömniöüs

Postby Ommina » Mon Mar 05, 2007 7:48 pm

Glad you got it working! Probably a pretty significant patch ahead of you.
Image

User avatar
Jaffod
Postcount Whore
Posts: 3502
Joined: Tue Sep 14, 2004 1:37 am
Location: Holland MI - break out the wooden shoes!
Contact:

Postby Jaffod » Mon Mar 05, 2007 8:52 pm

Emperor Gates helps the world through superior software yet again

User avatar
Bolwyn
His Own Special Title
Posts: 234
Joined: Fri Nov 05, 2004 9:35 am
Location: Colorado Springs, CO

Postby Bolwyn » Wed Mar 07, 2007 3:14 pm

I dont have to run with XP compatibility, but I started from scratch loading EQ with just the patcher and had to run as admin before it would work. Even when logged in as admin, programs dont run as admin... Vista blows.

Xril
Whee!
Posts: 573
Joined: Fri May 20, 2005 11:37 am
Location: Oregon
Contact:

Postby Xril » Thu Mar 08, 2007 7:10 am

Bolwyn wrote:I dont have to run with XP compatibility, but I started from scratch loading EQ with just the patcher and had to run as admin before it would work. Even when logged in as admin, programs dont run as admin... Vista blows.


Yay redundancy....so Microsoft's new version of security against malware and viruses is to make it so no software works eh? Weehaw....what a pain.

Glad I'm waiting a bit before tackling Vista....spending a weekend arguing with my computer isn't any fun.

Congrats on getting it to work Bolwyn!
<center><a href="http://www.magelo.com/eq_view_profile.html?num=1262727" target="top">Xril GoldenEel - Heyokah and Speaker for the Ancients</a></center>

Siderius
Kim Son Quang
Posts: 1340
Joined: Tue Sep 14, 2004 7:09 am
Location: Norway
Contact:

Postby Siderius » Thu Mar 08, 2007 7:20 am

This prolly has nothing to do with Vista or compatibility etc.

I am running Windows Vista Ultimate 32bits version. I dont bother setting compatibility and I play EQ without any problems at all.
Patcher works fine and game works fine, if I do turn on the compatibility I dont notice any differences.

I had problems crashing with Vista in the start, but as oyu have to on XP you need to set affinity if you run dual core processor and want to play EQ. Once I did that I can run 4 accounts on one comp without any problems.

Your problem is most likely something other than Vista.

User avatar
Silly
The blond sage
Posts: 4885
Joined: Wed Sep 15, 2004 1:43 pm
Location: Ontario

Postby Silly » Thu Mar 08, 2007 11:17 am

OH HOORAY! I have missed you Seperoth and will be happy to see you back online :D