Computer Tech Help

Moderator: Littlabit

Goofydoofy
Ride a cowboy, save a horse
Posts: 4702
Joined: Fri Jun 10, 2005 7:33 pm
Location: Bullhead City, AZ, USA
Contact:

Computer Tech Help

Postby Goofydoofy » Thu May 18, 2017 12:39 pm

OK then. At work, I have a mapped network drive on a computer. I know for over 7 years this has been a problem and it seems there are 100s of different answers. I'm trying to figure out which solutions to try from people with experience with this problem. It appears they fixed it in Windows 10, but it has been an ongoing issue all the way back to Windows Vista. OK, back to the issue. The computer with the mapped drive turns on and the mapped drive usually has a red X because it didn't connect. Easy enough, click the drive and it connects since it is on the same local computer. The problem is, on all the other computers running Windows 7 Pro, all the computers on the network can see each other when you click the Network icon in Explorer, but when you actually click the mapped drive or expand the computer showing the shared folders, it doesn't connect most of the time. I have to reboot everything and try again and then it usually works. There are several answers to why this happens all the way from timing out, network not connecting after disconnect, permissions, etc. Suffice it to say, we had a program on all the computers which used that network drive to run. Never had a problem. We uninstalled it and now the problem is every day. Thing is, the program wasn't used a lot but the mapped drive still was connected to all the network computers without a red X fiasco. Anybody know about this problem? Anybody fixed this problem? I've got answers from registry changes to icon changes to .bat or .exe programs running under STARTUP. I could be trying shit until the Sun explodes, which isn't soon enough, from all the shit I've found online. Any personal experience with this?
Level 106 Druid, Level 106 Enchanter, Level 106 Paladin
Drinal - Maelin Starpyre Server

User avatar
Tandt
Whee!
Posts: 704
Joined: Tue Feb 27, 2007 7:38 pm
Location: Usually staring at corpse, waiting on a res

Re: Computer Tech Help

Postby Tandt » Thu May 18, 2017 12:58 pm

Read this https://technet.microsoft.com/en-us/library/bb490717.aspx

Then try the command:

Code: Select all

net use X: \\server\folder /persistent:yes


The command must be ran from a command prompt. with Admin privileges. AKA right click on CMD.EXE and run as admin. (type CMD in your search area of windows)
Image
Tandt Dmight
105 Warrior
:rr:
Its not big hair, Its my Helmet!

Boss mobs dont kill people, Clerics kill people!!

User avatar
Tandt
Whee!
Posts: 704
Joined: Tue Feb 27, 2007 7:38 pm
Location: Usually staring at corpse, waiting on a res

Re: Computer Tech Help

Postby Tandt » Thu May 18, 2017 2:58 pm

Also may I suggest if you are not already assigning a static IP to the machine you are sharing the folder from Set one in the network settings (or at least a DHCP reservation in the router) if you all are running a DHCP server. It shouldn't make a difference, but it may.

You also want to make sure that all PC's are in the same work group (viewed in system settings where you change the PC name)..

You also MUST NOT have 2 computers with the same name.

And one last tip. Turn the PC that you are sharing the drive from on first, and let it boot before turning on the rest of the computers. OR just leave that PC on all the time.
Image
Tandt Dmight
105 Warrior
:rr:
Its not big hair, Its my Helmet!

Boss mobs dont kill people, Clerics kill people!!