alts

Moderator: Littlabit

User avatar
Glauri
Whee!
Posts: 2116
Joined: Fri May 29, 2009 7:15 am
Location: TEXAS!

alts

Postby Glauri » Mon Apr 10, 2017 11:30 am

I have a couple of other characters on Glauri's account. An old warrior, a couple of other toons. But now I find that when I try to log in on any of them, EQ crashes repeatedly. I've run that "validate game assets" stuff, and still have issues. I've no idea why this is happening. I haven't even tried to log on to any of these characters in more than six months -- and now, I can't! /sigh

Thott
Whee!
Posts: 137
Joined: Mon Feb 22, 2016 10:57 am

Re: alts

Postby Thott » Mon Apr 10, 2017 12:29 pm

do you use a custom ui / interface
Image

User avatar
Meso
Whee!
Posts: 1095
Joined: Mon Feb 16, 2009 1:02 pm

Re: alts

Postby Meso » Mon Apr 10, 2017 12:41 pm

sounds like a UI mismatch. For reasons similar to this they added a "use default UI" button on the start screen

User avatar
Glauri
Whee!
Posts: 2116
Joined: Fri May 29, 2009 7:15 am
Location: TEXAS!

Re: alts

Postby Glauri » Mon Apr 10, 2017 1:00 pm

Ah okay. So if I utilize the "use default UI" button, it will set to default the character that I next log in, correct? It won't automatically set them ALL back to default UI, will it? That's what I feared, and why I didn't utilize the button.

Derdarr
Whee!
Posts: 1553
Joined: Wed Aug 10, 2005 9:17 pm
Contact:

Re: alts

Postby Derdarr » Mon Apr 10, 2017 2:37 pm

Nope just the charachter you have selected.

User avatar
Glauri
Whee!
Posts: 2116
Joined: Fri May 29, 2009 7:15 am
Location: TEXAS!

Re: alts

Postby Glauri » Mon Apr 10, 2017 2:54 pm

Excellent! Thanks so much!!