Page 1 of 1

erm.... test

Posted: Wed Oct 13, 2004 6:30 am
by Zatrekan
siggy testing!

Posted: Wed Oct 13, 2004 6:52 am
by Secksiee
Kinda hard to read what it says.. after staring at it with my eyes squinted for about 2 mins(mind you, my seeing is perfect) I finally was able to read it.

err.. and i could be wrong, but i believe this is the correct spelling :
In nomine Patris, et Filii, et Spiritus Sancti.

hmm

Posted: Wed Oct 13, 2004 8:04 am
by Zatrekan
It is possible that I am wrong in the spelling. I pulled this spelling setup off of a combination of sites and each one is slightly different. I used a couple English to Latin Dictionaries and a Latin book I borrowed from my Pastor so I could get a head start before Seminary.

Posted: Wed Oct 13, 2004 11:57 am
by Secksiee
I wasnt trying to say "HEY YOU SUCK, YOU'RE WRONG!!" Or, maybe i was.. muahahaha.
Nah, just trying to help you get it as accurate as possable, I searched many many sites trying to get the most common spelling of it, and that was the one i came up with, but pretty much, they all say the same thing.

Posted: Wed Oct 13, 2004 12:35 pm
by Venayven
Where do I go to find out how to make a Siggy ???? Can someone help me please ??

Posted: Wed Oct 13, 2004 12:35 pm
by Venayven
Where do I go to find out how to make a Siggy ???? Can someone help me please ??

Posted: Thu Oct 14, 2004 11:54 am
by Zatrekan
Hey Venayven. Get me a picture of your character.... the close-ups work the best and a background you would want and send it to anderna@pluto.dsu.edu and I will hook you up with a few options. I am a Computer Graphic Design major in college so I love doing stuff like this.

Posted: Wed Nov 17, 2004 3:49 am
by Pohl
testing on yours now...

Posted: Wed Nov 17, 2004 3:51 am
by Pohl
having problems converting my HTML

Posted: Wed Nov 17, 2004 5:32 am
by Guest
Hey bro or anyone, can you post the text the way is should look so i can post my magelo but have it say my name instead of long url.

i'm banging my head here

Posted: Wed Nov 17, 2004 5:34 am
by Vortecks
I was the guest poster.. so can anyone help me out... i hate posting long urls for stuff.. i would rather have a nice hyperlink to stuff.... ... any help would be greatfull...


vort

Posted: Thu Nov 18, 2004 6:55 am
by Vortecks
/bump..

I noticed that if you edit a post, that it does not show back up as a new post.. .... still need help with url....

Posted: Thu Nov 18, 2004 11:44 am
by Ryanakris
http://www.magelo.com/eq_view_profile.html?num=My Magelo Number>Vortecks /a> with a < in front of the http: and in front of the /a> :D

That will link your name to your Magelo Profile. To put it in, just copy the whole line, replacing My Magelo Number with your number hehe. Put a < in front of the http: and the /a>, add any other text to Vorteks that you want, and off you go! If you add more text to your name and want it to be underneath, put a br> after Vortecks (with a < in front of the br>) to make it start a new line. If you don't want the additional text to be part of the link, put it in after the /a> which stops the link process. In that case, you wouldn't need the br> part, it will do it on it's own; just hit enter after the /a>.

Posted: Thu Nov 18, 2004 12:35 pm
by Bolwyn
i had to do it like this <a href="http://www.magelo.com/eq_view_profile.html?num=0000001">Vortecks </a>

i have no idea why it works, i just cheated at looked at some page code =)

Posted: Thu Nov 18, 2004 11:58 pm
by Vortecks
<a href="http://www.magelo.com/eq_view_profile.html?num=717697">Vortecks 70 Shaman</a>

okay I got that to work...

Next issue, I have added the code to my account under my siganture section. I have selected the box that says "include signature" but it doesn't post... am I forgetting a step?

Vort
btw thx for the help

Posted: Fri Nov 19, 2004 8:23 am
by Bolwyn
For a signature on messages you need to update the "profile" at the top of the massage forum... same thing tho... code in signature box and check yes to "always attach my signature" (default is yes, i think)

Posted: Fri Nov 19, 2004 11:29 am
by Ryanakris
Make sure you have HTML "ON". Look to the left below the Emoticons and also make sure it's enabled in your profile thingy. :D

Posted: Fri Nov 19, 2004 1:54 pm
by dakukimonster
hey zatrekan could u make me a sig also :lol: